mksolutions.info


Blog

In diesem Blog geht es in der Hauptsache um Themen zu AstLinux, Voice-over-IP und Asterisk.


AstLinux 1.0.3

Kürzlich wurde AstLinux 1.0.3 veröffentlicht. Es gibt wieder sehr viele Änderungen + Updates. Highlights sind:

  • die neue IPSec-Variante für iOS-Geräte (iPhones, etc.) mit Zertifikaten und XAuth-Authentifizierung („Cisco-IPSec“).
  • Optionaler User/Passwort-Zusatz für OpenVPN-Server
  • Asterisk 1.8.11.1
  • DAHDI 2.6.0 (nun mit dahdi_hfcs-Treiber für 1-Port HFC-ISDN-Karten)
  • Neue Firewall-Features für mehrere externe Interfaces
  • Provisioning-Verzeichnis für manuelles Provisioning mit lighttpd
21.02.2016 06:52

Asterisk 1.4.x + 1.6.x nicht mehr supported

Die Asterisk Versionen 1.4.x + 1.6.x sind nun „End-of-Life“ und werden seit Ende April 2012 von Digium nicht mehr supported. Trotzdem wird es von AstLinux noch für einige Zeit Versionen mit Asterisk 1.4 geben.

Aber allein schon auf Grund der zukünftig fehlenden Sicherheits-Updates, wäre es ratsam auf Asterisk 1.8 umzusteigen (diese Version wird bis Ende 2015 supported).

21.02.2016 06:52

AstLinux 1.2.0

02.10.2014: Neuerungen:

  • Wichtige Sicherheits-Updates, inkl. die bash „ShellShock“ Updates
  • Neuer Linux Kernel 3.2.x
  • „igb“ Ethernet Treiber für Intel Atom C2000
  • AES-NI Support
  • Neues „sip-user-agent“ Firewall-Plugin
  • Asterisk Updates
  • Viele weitere Updates für diverse Pakete
02.10.2014 11:28 · Michael Keuter

bash ShellShock Sicherheits-Lücken

In der kommenden AstLinux 1.2.0 Version werden alle bis heute behobenen bash „ShellShock“ Sicherheits-Lücken enthalten sein.

29.09.2014 21:39 · Michael Keuter

VoIP-Sicherheit

20.09.2014: Hier gibt es eine neue Seite mit Informationen zur Voice-over-IP Sicherheit.

20.09.2014 13:35 · Michael Keuter

<< Neuere Einträge | Ältere Einträge >>


0 Beiträge für den Dezember 2018

 
blog.txt · Zuletzt geändert: 19.09.2014 20:12 von Michael Keuter