Asterisk 1.4.x + 1.6.x nicht mehr supported

Die Asterisk Versionen 1.4.x + 1.6.x sind nun „End-of-Life“ und werden seit Ende April 2012 von Digium nicht mehr supported. Trotzdem wird es von AstLinux noch für einige Zeit Versionen mit Asterisk 1.4 geben.

Aber allein schon auf Grund der zukünftig fehlenden Sicherheits-Updates, wäre es ratsam auf Asterisk 1.8 umzusteigen (diese Version wird bis Ende 2015 supported).

 
blog/asterisk-1.4.x-1.6.x-nicht-mehr-supported.txt · Zuletzt geändert: 04.06.2012 13:22 von Michael Keuter